Recherche rapide
Forums : Sujets : Utilisateurs :

"systeme d eprotection electronique non disponible" / pas de contact

Un bug, un code erreur, un problème électrique? Ne grillez pas un fusible, parlez-en ici
Répondre
       
Yagami95
Alfiste néophyte
Messages : 7
Enregistré le : lun. 26 nov. 2018 19:19
Voiture(s) : 159 - 147
A été remercié : 1 fois
Drapeau : France

"systeme d eprotection electronique non disponible" / pas de contact

Message par Yagami95 » lun. 26 nov. 2018 20:19

Bonjour

Je viens voir si quelqu'un aurait des infos à ce sujet ça fait quelques jours que je sèche.

Un jour en voulant repartir des courses, le fameux message "système de protection électronique non disponible" est apparu. J’ai attendu un peu débranché et rebranché la batterie et finalement elle est repartie. De retour chez moi un coup d’Alfa obd, pas de défaut, et tout a bien marché une semaine.

La semaine dernière j’ai dû des fois remettre la clé une ou 2 fois pour démarrer, jusqu’à ce que mercredi dernier plus rien. Voiture bloquée dehors. :nono:
Mercredi soir j’ai essayé différentes manips.
- Brancher des câbles batterie
- Vérifier le fusible N32
- Tester mes 2 clés (que je garde depuis sur moi)
- Fermer rouvrir démarrer
- Débrancher et rebrancher la batterie
- Test de la batterie (12.5V)
- Test du logement de clé pour voir si bloqué.
Rien à faire, jeudi j’ai donc fait la procédure de réinitialisation (débrancher 15mn, rebrancher 15mn sans rien toucher) mais avec 2h + 2h et la miracle elle est repartie avec un coup de démarreur laborieux.

J’ai donc pensé batterie hs (qui faiblissait un peu ces derniers temps), je la ramène et change la batterie samedi.

Samedi je tente avec la vielle batterie, rien du tout, je mets la neuve, elle part du 1er coup. Je la bouge 2 fois dans la cour pas de soucis et je contrôle la batterie moteur tournant 14v donc alternateur ok. ::d

Dimanche repos je la touche pas, entre les manifs et le temps pourri j’ai pas bougé.
Ce matin pour aller au taf rebelotte, j’entends tous les clacs clacs habituels mais pas de préchauffage et système indisponible, je remets la clé l’écran au centre du compteur s’allume pas, elle ne préchauffe pas.
Ce soir je recontrôle, pareil, pas moyen de mettre le diag car pas de contact forcement. Par contre batterie a 12V (au lieu de 12,5), et la direction est bien bloquée (vu que le boitier fait des fois des siennes sur ces voitures.)

Si quelqu’un a une idée, je peux changer les boitiers, j’ai une alfa complète en pièces. Je pensais changer le bloc ou on insère la clé avec les clés du nouveau bloc, par contre n’y a-t-il pas de codage à faire ? Pareil pour le boitier de blocage direction.
Là je retente la réinitialisation en 2h, demain je teste une batterie d’une autre voiture, après je vois pas.
Traduire en

Yagami95
Alfiste néophyte
Messages : 7
Enregistré le : lun. 26 nov. 2018 19:19
Voiture(s) : 159 - 147
A été remercié : 1 fois
Drapeau : France

Re: "systeme de protection electronique non disponible" / pas de contact

Message par Yagami95 » mar. 27 nov. 2018 19:29

alors voila quelque news, hier après la reinit rien pas de préchauffage. :-|

Ce soir je vais revoir ça et la miracle elle préchauffe et démarre comme si il n'y avais pas de problème. :quoi

Du coup coup de valise vu que j'ai le contact et voila ce que j'ai trouvé.

B1025 relais service option
CC a la masse
intermittente

U1601 Erreur C CAN
Bus off
lampe avarie : on demandé

B1005 Transpondeur TEG
Effacé ou deshabilité
intermittente

B1001 Verrouil./ Déverouil. direction
Signal absent
Erreur présentes

B1016 Non autorisat. Débloc. direction depuis body
Signal non valable
Intermittente

Une fois effacé aucun reviens mis a part le U1601 Erreur C CAN

j'ai également le kilométrage qui clignote (par contre j'ai plus le gps vu que j'ai démonté la console centrale) peut être faire un réalignement proxy, je vais chercher le post sur alfa obd pour le faire.

Par contre je flippe un peu a repartir avec et rester bloqué.

Petit EDIT

Es ce que quelqu'un peut me dire comment faire un réalignement proxy avec alfa obd ? J'ai pas trouvé :cote:
Je viens de la déplacer pour test, tout est ok et avec le gps rebranché plus de km qui clignote.
Modifié en dernier par Yagami95 le jeu. 29 nov. 2018 20:54, modifié 1 fois.
Traduire en

Avatar du membre
alex85
Maître Alfiste
Messages : 1253
Enregistré le : mar. 10 nov. 2015 15:48
Localisation : Vendée
Voiture(s) : 159 SW TI TBi (E85)
A remercié : 186 fois
A été remercié : 123 fois
Drapeau : Vendée

Re: "systeme d eprotection electronique non disponible" / pas de contact

Message par alex85 » mer. 28 nov. 2018 11:59

Alignement de proxy je ne connais que par MultiEcuScan
Ça ne serait pas le verrouillage de colonne de direction qui déconne ?
Boitier électronique collé à la colonne de direction et protégé par un fusible qui est à coté de la batterie.
Si tu essayes de tourner le volant une fois la clé retirée il se passe quoi ?
159 SW TI 1750 TBi 200 Blanche E85 (conso: http://www.spritmonitor.de/fr/detail/983316.html)
159 SW 1.9 150 Qtronic Grise (A VENDRE)
Showroom
Ex : 159 SW 2.4 210+ Q4 Noire / 147 1.9 JTDm 150 Rouge / 156 1.8 TS Noire / 75 Turbo Rouge / Alfetta GTV 2.0 Grise
Traduire en

Yagami95
Alfiste néophyte
Messages : 7
Enregistré le : lun. 26 nov. 2018 19:19
Voiture(s) : 159 - 147
A été remercié : 1 fois
Drapeau : France

Re: "systeme d eprotection electronique non disponible" / pas de contact

Message par Yagami95 » jeu. 29 nov. 2018 20:53

alors effectivement après effacé les défauts y'avais ceux de la colonne qui revenais.

J'ai changé le boitier de la colonne, mais pas de contact, j'ai mis un autre boitier de clé (avec la clé allant avec) rien non plus.

Je pense qu'il faut recoder un truc ou autre mais sans contact pas moyen d’accéder a la BSI.

au cas ou aurait tu un lien pour MES ? s'il faut que je l’achète tant pis.

si je tourne le volant il est bien bloqué, mais la panne étant intermittente, il envoie peut être pas le bon signal bien qu'il bloque mécaniquement (du moins les fois ou j'ai testé).

Bref vais essayer de dépatouiller ça samedi, mais l’électronique ça me gave je préfère la mécanique :rougefaché:

Par contre y'a t il un moyen de rentrer dans la BSI s la voiture ne veut pas mettre le contact ?

Et peut on déverrouiller al direction manuellement (toujours si j'ai pas de contact) ? car il est difficile de charger la voiture sur une remorque direction bloquée.
Traduire en

Avatar du membre
alex85
Maître Alfiste
Messages : 1253
Enregistré le : mar. 10 nov. 2015 15:48
Localisation : Vendée
Voiture(s) : 159 SW TI TBi (E85)
A remercié : 186 fois
A été remercié : 123 fois
Drapeau : Vendée

Re: "systeme d eprotection electronique non disponible" / pas de contact

Message par alex85 » ven. 30 nov. 2018 10:47

Yagami95 a écrit :
jeu. 29 nov. 2018 20:53
alors effectivement après effacé les défauts y'avais ceux de la colonne qui revenais.
J'ai changé le boitier de la colonne, mais pas de contact, j'ai mis un autre boitier de clé (avec la clé allant avec) rien non plus.
Je pense qu'il faut recoder un truc ou autre mais sans contact pas moyen d’accéder a la BSI.
l'ensemble ECU - BSI - lecteur de clé est indissociable
il faut tout changer en même temps, sauf le blocage de colonne qui doit être livré vierge
et il suffit de faire un alignement de proxy il me semble
Yagami95 a écrit :
jeu. 29 nov. 2018 20:53
au cas ou aurait tu un lien pour MES ? s'il faut que je l’achète tant pis.
https://www.multiecuscan.net/
Essaye d'abord la version gratuite
Yagami95 a écrit :
jeu. 29 nov. 2018 20:53
si je tourne le volant il est bien bloqué, mais la panne étant intermittente, il envoie peut être pas le bon signal bien qu'il bloque mécaniquement (du moins les fois ou j'ai testé).
Bref vais essayer de dépatouiller ça samedi, mais l’électronique ça me gave je préfère la mécanique :rougefaché:
Par contre y'a t il un moyen de rentrer dans la BSI s la voiture ne veut pas mettre le contact ?
NON
Yagami95 a écrit :
jeu. 29 nov. 2018 20:53
Et peut on déverrouiller al direction manuellement (toujours si j'ai pas de contact) ? car il est difficile de charger la voiture sur une remorque direction bloquée.
je ne pense pas
159 SW TI 1750 TBi 200 Blanche E85 (conso: http://www.spritmonitor.de/fr/detail/983316.html)
159 SW 1.9 150 Qtronic Grise (A VENDRE)
Showroom
Ex : 159 SW 2.4 210+ Q4 Noire / 147 1.9 JTDm 150 Rouge / 156 1.8 TS Noire / 75 Turbo Rouge / Alfetta GTV 2.0 Grise
Traduire en

Yagami95
Alfiste néophyte
Messages : 7
Enregistré le : lun. 26 nov. 2018 19:19
Voiture(s) : 159 - 147
A été remercié : 1 fois
Drapeau : France

Re: "systeme d eprotection electronique non disponible" / pas de contact

Message par Yagami95 » ven. 30 nov. 2018 20:31

Super merci pour tes infos.

donc du coup pas moyen de mettre de pièces d'occase si j'ai bien compris.

changer le complet bsi je m'y risquerais pas, car doit y'a voir aussi le calculo moteur la pompe et les injecteurs codés avec, + la perte de mes options que j'avais pas sur mon ancienne voiture.

MES j'ai déjà la version gratuite mais de mémoire je peux pas faire de lecture défaut sur certains calculateurs.

Pour la colonne de direction si on démonte mécaniquement le blocage ça marche.

je vois samedi ce que je peux faire sinon tant pis j'irai chez alfa, merci beaucoup pour ton aide.
Traduire en

Avatar du membre
selespeed46
Alfiste néophyte
Messages : 170
Enregistré le : ven. 15 janv. 2016 11:35
Localisation : Figeac
Voiture(s) : Spider brera
A remercié : 8 fois
A été remercié : 25 fois
Drapeau : Midi-Pyrénées

Re: "systeme d eprotection electronique non disponible" / pas de contact

Message par selespeed46 » sam. 1 déc. 2018 11:15

Petit truc à la con mais qui s'est déja vu : Est-ce que la mise à la masse est bonne? Il arrive que le cable qui relie la batterie (borne -) au châssis s’abîme ou que le boulon se desserre.
"Hoo, Francisee , tu déconneee !
Traduire en

Yagami95
Alfiste néophyte
Messages : 7
Enregistré le : lun. 26 nov. 2018 19:19
Voiture(s) : 159 - 147
A été remercié : 1 fois
Drapeau : France

Re: "systeme d eprotection electronique non disponible" / pas de contact

Message par Yagami95 » mer. 5 déc. 2018 19:48

Merci pour le tuyeau sur la masse, c’était pas ça, mais la vis était oxydée du coup j'ai tout nettoyé nickel par securité.

Le problème venait bien du blocage de volant, j'ai réussi a réparer, samedi, depuis plus de soucis. je vous poste un petit descriptif de la réparation, pas besoin de le changer, je fais un post descriptif ce we si ça peut en aider certains.
Traduire en

Avatar du membre
alex85
Maître Alfiste
Messages : 1253
Enregistré le : mar. 10 nov. 2015 15:48
Localisation : Vendée
Voiture(s) : 159 SW TI TBi (E85)
A remercié : 186 fois
A été remercié : 123 fois
Drapeau : Vendée

Re: "systeme d eprotection electronique non disponible" / pas de contact

Message par alex85 » jeu. 6 déc. 2018 10:14

Yagami95 a écrit :
mer. 5 déc. 2018 19:48
Merci pour le tuyeau sur la masse, c’était pas ça, mais la vis était oxydée du coup j'ai tout nettoyé nickel par securité.

Le problème venait bien du blocage de volant, j'ai réussi a réparer, samedi, depuis plus de soucis. je vous poste un petit descriptif de la réparation, pas besoin de le changer, je fais un post descriptif ce we si ça peut en aider certains.
Et bah voilà ;)
159 SW TI 1750 TBi 200 Blanche E85 (conso: http://www.spritmonitor.de/fr/detail/983316.html)
159 SW 1.9 150 Qtronic Grise (A VENDRE)
Showroom
Ex : 159 SW 2.4 210+ Q4 Noire / 147 1.9 JTDm 150 Rouge / 156 1.8 TS Noire / 75 Turbo Rouge / Alfetta GTV 2.0 Grise
Traduire en

Yagami95
Alfiste néophyte
Messages : 7
Enregistré le : lun. 26 nov. 2018 19:19
Voiture(s) : 159 - 147
A été remercié : 1 fois
Drapeau : France

Re: "systeme d eprotection electronique non disponible" / pas de contact

Message par Yagami95 » mer. 12 déc. 2018 19:56

Alors voila le descriptif de la panne si ça peut aider quelqu'un un jour sait on jamais, car on peut s’éviter de changer le boitier. pour ma part la partie mécanique du boitier avait un point dur.

Comme dis plus haut un boitier d'occase ne se montera pas en plug and play, le défaut "erreur minicript remonte", par contre ça peut aider.
Pas de contact, pas de contrôle de BSI avec le pc, par contre le transpondeur de clé et le boitier de blocage volant sont eux accessible en lecture de défaut.

Pour commencer démonter le cache plastique d’accès au fusibles et l'airbag de genoux puis le boitier de la colonne de direction pour vérifier son fonctionnement, le rebrancher en volant et observer.
Il y a un ergot gris qui sort pour bloquer le volant, au repos il est sorti. Lorsqu'on met la clé de contact, il rentre immédiatement. lorsqu'on enlève la clé, après une 10aine de secondes il rentre. Si l'ergot ne fonctionne pas et coince, il est dans une position non correspondante au système, et donc voiture en sécurité et pas de démarrage.
Petit avantage de démonter le boitier ça libère la direction et on peut pousser la voiture si besoin ::d

Dons si on ouvre le boitier, on trouve un carte électronique, un moteur des pignons et une petite carte avec 2 switchs. Pour le fonctionnement l'info de la clé insérée active le moteur électrique, qui active une vis sans fin et fait tourner le gros pignon. Via un ressort et une liaison hélicoïdale la rotation du pignon fait rentrer l'ergot. Une fois le mouvement fini ça active les switchs de la petite carte et donne l'info au boitier.

Pour ma part le pignon avait les dents usée et la graisse d'origine très compacte et collante. un bon nettoyage ça doit pas faire de mal. Après j'ai opté pour la solution de facilité et j'ai juste mis ma carte électronique dans le boitier d'occase qui fonctionnait bien.

Petit conseil de remontage si on enlève tout, commencer par la pignonnerie et les vis qui tiennent le moteur, remettre la carte a switch dans son logement, en faisant attention de pas tordre les switchs, surtout celui a levier le maintenir pour la remise en place. Ensuite remettre la carte principale qui viendra automatiquement se brancher sur la carte a switch. Refermer la boite, et remonter le tout.

Si vous avez de la chance et/ou si vous êtes bricoleurs il y a de forte chances que ce soit mécanique et réparable du coup vous éviterez un changement de boitier neuf. Et surtout a part du temps ça vous coute rien d'essayer. :super:
Traduire en

Répondre

Retourner vers « Electrique ou Electronique »